Adobe under attack: New PDF, Flash zero-day

Author
Daniel Doty
Posted
October 28, 2010
Views
5599

Page All:

Page 1
According to an article published today on ZDNet, Adobe is under attack again! Here is a little of what the article states as a summary of the issue:

Quote

A critical vulnerability has been identified in Flash Player 10.1.85.3 and earlier versions for Windows, Macintosh, Linux and Solaris; Adobe Flash Player 10.1.95.2 and earlier versions for Android; and the authplay.dll component that ships with Adobe Reader 9.4 and earlier 9.x versions for Windows, Macintosh and UNIX, and Adobe Acrobat 9.4 and earlier 9.x versions for Windows and Macintosh. This vulnerability (CVE-2010-3654) could cause a crash and potentially allow an attacker to take control of the affected system.


To read the full article, jump over to the ZDNet news flash on this.

Comments

Title

Medium Image View Large